SmartThings scenes not visible in Alexa and Google Home apps

Incident Report for SmartThings

Resolved

This incident has been resolved.
Posted Feb 22, 2023 - 07:08 UTC

Monitoring

The previously mentioned issues have been resolved. Users may continue to see issues with scene discoveries over the next 48 hours. Affected users can ask Alexa or Google to discover/sync their devices to resolve the issues.
Posted Feb 22, 2023 - 07:07 UTC

Identified

Identified - Recently created or deleted scenes may not be shown correctly in Alexa or Google Home apps. Also, users might have experienced errors when executing scenes through Alexa or Google Home. We are currently investigating and will provide more details as available.
Posted Feb 22, 2023 - 06:57 UTC

Update

Users may be experiencing issues with Scenes in Alexa app and Google Home App. Started on
02/23/23 10:00 PM in UTC
Posted Feb 22, 2023 - 06:56 UTC

Investigating

Users may be experiencing issues with Scenes in Alexa App and Google Home App. We are currently investigating and will provide more details as available. Started on 02/23/23 10:00 PM in UTC
Posted Feb 22, 2023 - 06:42 UTC