Developer Workspace Login Issue
Incident Report for SmartThings
Resolved
Service has been restored to the Developer Portal and Workspace. Thank you for the patience. Please contact us at build@smartthings.com if you have any questions.
Posted 3 days ago. May 17, 2019 - 18:11 EDT
Identified
We are currently aware of login issues with the SmartThings Developer Portal and Workspace. This is due to an outage with one of our service provides and is limited to https://smartthings.developer.samsung.com/.

This does not affect end users logging into the mobile app or Samsung Accounts. We will continue monitoring and provide and update when the developer tools are back online.
Posted 3 days ago. May 17, 2019 - 15:05 EDT
This incident affected: Developer Tools.