Mobile App Connectivity
Incident Report for SmartThings
Resolved
Mobile app connectivity issues should now be resolved. If you experience additional problems, please email support@smartthings.com and our team will address them.
Posted Nov 03, 2015 - 01:25 UTC
Monitoring
Mobile app connectivity is performing as expected now. We will continue to monitor the situation and will update accordingly.
Posted Nov 02, 2015 - 22:06 UTC
Identified
Mobile app connectivity is not functioning for users in North America. The engineering team has identified the issue and is working on a resolution.
Posted Nov 02, 2015 - 21:52 UTC
This incident affected: Americas (Developer Tools).