Names of capabilities can show up incorrectly in the mobile app
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted Mar 07, 2023 - 21:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2023 - 21:00 UTC
Investigating
Some devices will see names of capabilities shown as _PO_CODE...
This doesn't impact the functionality.
We are investigating the issue
Posted Mar 07, 2023 - 19:40 UTC
This incident affected: Americas (Mobile App), Europe, Middle East, and Africa (Mobile App), and Asia Pacific (Mobile App).