Issues with devices appearing offline

Incident Report for SmartThings

Resolved

This issue has been resolved and users' connected devices should be online as expected. Please contact us via support.smartthings.com if you have any questions.
Posted Aug 04, 2020 - 23:26 UTC

Investigating

Some users may be experiencing issues with their hubs and devices appearing offline. We are currently investigating and will provide updates as available.
Posted Aug 04, 2020 - 21:40 UTC
This incident affected: Americas (Hubs, Devices, and Automations), Europe, Middle East, and Africa (Hubs, Devices, and Automations), and Asia Pacific (Hubs, Devices, and Automations).