Updating Arlo Credentials
Incident Report for SmartThings
Resolved
If you experience Arlo cameras which are offline in SmartThings, please verify your credentials by tapping "Automation" in the mobile app, navigating to the SmartApps tab, and selecting "Arlo (Connect)".

If you see "Re-Authorize Connection to Arlo", please tap on that message to enter your updated credentials which will bring your Arlo cameras back into SmartThings.
Posted 8 months ago. Nov 21, 2017 - 20:55 EST
Identified
Netgear has introduced increased security restrictions. Users with Arlo cameras that are offline and who have changed their Arlo password may need to update their credentials in SmartThings.

You can verify if this is necessary by tapping "Automation" in the mobile app, navigating to the SmartApps tab, and selecting "Arlo (Connect)".

If you see "Re-Authorize Connection to Arlo", please tap on that message to enter your updated credentials which will bring your Arlo cameras back into SmartThings.
Posted 9 months ago. Oct 11, 2017 - 15:05 EDT
This incident affected: Device Control (North America, Europe) and SmartApps (North America, Europe).