Platform Outage
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 02, 2018 - 21:45 EST
Monitoring
Functionality has been restored for all users and we will continue to monitor. Thank you for your patience.
Posted 4 months ago. Feb 02, 2018 - 20:49 EST
Investigating
Users may be unable to load the SmartThings app, control devices, or access the web UI. We are currently investigating.
Posted 4 months ago. Feb 02, 2018 - 18:35 EST
This incident affected: Mobile App Connectivity (North America), Device Control (North America), Hub Connectivity (North America), and Developer Tools.