SmartThings Platform Degraded Performance
Incident Report for SmartThings
Resolved
The issues with time-based or scheduled automation execution in the Americas have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Apr 30, 2021 - 21:59 UTC
Update
Some users in the Americas may be seeing issues with time-based or scheduled automations. During this time, you may not be able to create or delete an automation. We are investigating and will provide updates as available.
Posted Apr 30, 2021 - 19:26 UTC
Investigating
Something is not quite right. We're looking into it and will provide additional details as they become available.
Posted Apr 30, 2021 - 18:54 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App).