Issues with Samsung Account Sign In
Incident Report for SmartThings
Resolved
The issues some Samsung account users were experiencing signing in to or out of the new and Classic SmartThings apps and developer portal have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Feb 01, 2019 - 01:46 UTC
Investigating
Some users with Samsung accounts may be experiencing intermittent problems signing into or signing out of the new and Classic SmartThings apps and the developer portal. Users already logged into the apps with a Samsung account may potentially see errors when navigating in the app or controlling devices. We will provide updates on the issue as they are available.
Posted Feb 01, 2019 - 00:30 UTC
This incident affected: Americas (Developer Tools), Europe, Middle East, and Africa (Developer Tools), and Asia Pacific (Developer Tools).