Non-Functional Z-Wave Utilities
Incident Report for SmartThings
Resolved
We have resolved the issue preventing users from initiating Z-Wave utility commands from the IDE.
Posted Dec 20, 2017 - 03:18 UTC
Identified
Users currently cannot initiate Z-Wave utilities such as Z-Wave Exclude and Repair Z-Wave network from the IDE. These utilities will still work via the SmartThings mobile app. We have identified the issue and are working towards a resolution.
Posted Dec 19, 2017 - 21:22 UTC