Delayed Device Control
Incident Report for SmartThings
Resolved
After continued monitoring, the delays some North and South American users may have experienced when controlling devices via the new and Classic SmartThings apps have been fully resolved. Please contact us via support.smartthings.com if you have any questions.
Posted 8 months ago. Dec 14, 2018 - 14:16 EST
Monitoring
The delays some North and South American users may have experienced when controlling devices via the new and Classic SmartThings apps have been resolved. We are continuing to monitor the situation and will update with any changes.
Posted 8 months ago. Dec 13, 2018 - 03:25 EST
Investigating
The delays some North American users may have experienced earlier tonight when controlling devices via the new and Classic SmartThings apps have resurfaced. We are currently investigating and will provide updates as available.
Posted 8 months ago. Dec 13, 2018 - 00:58 EST