Push Notifications
Incident Report for SmartThings
Resolved
We identified the issue and the generic push notifications have stopped. Thank you for your patience.
Posted Feb 28, 2018 - 00:41 UTC
Investigating
We are investigating issues with users receiving push notifications such as "Offline" and "Battery Low".
Posted Feb 27, 2018 - 21:10 UTC
This incident affected: Americas (Platform APIs) and Europe, Middle East, and Africa (Platform APIs).