SmartThings Platform Degraded Performance
Incident Report for SmartThings
Resolved
The issues with loading the app, device control, and automation execution have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Feb 15, 2022 - 19:10 UTC
Identified
Some users in the Europe, Middle East, and Africa regions may be experiencing delays or failures loading certain parts of the app, controlling devices, and automation executions. We are taking corrective action will provide updates as available.
Posted Feb 15, 2022 - 18:58 UTC
Investigating
We are investigating a possible service disruption. We're looking into it and will provide additional details as they become available.
Posted Feb 15, 2022 - 18:53 UTC
This incident affected: Europe, Middle East, and Africa (Hubs, Devices, and Automations, Mobile App, Platform APIs).