Hub Connectivity Issues
Incident Report for SmartThings
Resolved
After continued monitoring, we have confirmed the Hub connectivity issues have been fully resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Oct 10, 2019 - 14:49 EDT
Monitoring
The issue causing some users to experience SmartThings Hub connectivity issues has been identified and resolved. We are now monitoring Hub connectivity to ensure all systems are operating normally.
Posted Oct 10, 2019 - 01:38 EDT
Investigating
Some users may be experiencing SmartThings Hub connectivity issues beginning today at 5:15 PM ET. These Hubs may still be showing a normal status LED but are showing offline in the app and are not receiving commands. We are investigating and will provides updates as they are available.
Posted Oct 09, 2019 - 23:42 EDT
This incident affected: Americas (Hubs, Devices, and Automations).