Issues with Loading App and Developer Portal
Incident Report for SmartThings
Resolved
The intermittent issues loading and controlling devices in the new and Classic SmartThings apps as well as the developer portal have been resolved. We apologize for the inconvenience. Please contact us via support.smartthings.com if you have any questions.
Posted 5 months ago. May 30, 2018 - 19:46 EDT
Monitoring
The intermittent issues loading and controlling devices in the new and Classic SmartThings apps as well as the developer portal have been corrected. We are continuing to monitor performance and will update with any changes.
Posted 5 months ago. May 30, 2018 - 19:05 EDT
Investigating
Some North American users may be experiencing intermittent issues loading and controlling devices in the new and Classic SmartThings apps as well as the developer portal. Our team is investigating and we will provide updates as they are available.
Posted 5 months ago. May 30, 2018 - 18:38 EDT
This incident affected: Device Control (North America) and Mobile App Connectivity (North America).