Alexa Issues
Incident Report for SmartThings
Resolved
We have worked with Amazon to resolve the duplicate device list issue in the Alexa app that some users experienced. We thank you for your patience!
Posted Nov 22, 2017 - 01:53 UTC
Update
Thank you so much for your patience. With the latest release of Amazon Alexa, the issues that users were experiencing in executing Routines have been addressed. However, if you continue to see issues controlling Routines via Alexa, please let us know.

While the Routine execution issue has been addressed, some users may also see a duplicate device list in the Alexa app. We are working with Amazon and investigation on this issue is being treated as high priority. We will post updates as soon as we make progress on the resolution. We sincerely apologize for any inconvenience.
Posted Nov 11, 2017 - 17:06 UTC
Investigating
With the latest release of Amazon's new Alexa API, some users may experience an issue with executing Routines. We are actively investigating with Amazon and will post updates here. We apologize for the inconvenience.
Posted Nov 05, 2017 - 22:33 UTC
This incident affected: Americas (Mobile App) and Europe, Middle East, and Africa (Mobile App).