Issues with Amazon Alexa and Google Assistant SmartApps
Incident Report for SmartThings
Resolved
After continued monitoring, we have confirmed these issues have been fully resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Nov 04, 2020 - 19:22 EST
Monitoring
A fix has been implemented to resolve the issues with device control delays and failures while using Amazon Alexa and Google Assistant. We continue to monitor to ensure that events are processed normally and will provide updates as they become available.
Posted Nov 04, 2020 - 16:52 EST
Investigating
Some users may be experiencing issues with delays and/or failures with voice and device control using Amazon Alexa and Google Assistant. For Amazon Alexa users, this could specifically include control of locks and failures in their Alexa Routines that depend on SmartThings devices. Users could also experience issues with adding or deleting the Amazon Alexa or Google Assistant services from within SmartThings. We are currently investigating and will provide updates as available.
Posted Nov 04, 2020 - 14:37 EST
This incident affected: Asia Pacific (Hubs, Devices, and Automations), Americas (Hubs, Devices, and Automations), and Europe, Middle East, and Africa (Hubs, Devices, and Automations).