Degraded Platform Performance
Incident Report for SmartThings
Resolved
After continued monitoring, we have confirmed that full functionality has been restored for the aforementioned issues. Please contact us via support.smartthings.com if you have any questions.
Posted Nov 07, 2019 - 21:47 EST
Monitoring
We have taken steps to resolve the slow responsiveness from the SmartThings mobile apps and SmartThings cloud. Users should see improved responsiveness and we are continuing to monitor to ensure full recovery for all functionality.
Posted Nov 07, 2019 - 19:03 EST
Identified
Some North American users may be experiencing slow responsiveness and occasional errors from the SmartThings app and SmartThings cloud. We have identified the issue and are working on steps to restore full functionality for users.
Posted Nov 07, 2019 - 17:31 EST
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App, Platform APIs).