Issues with Hubs, Device Control and Automation Execution
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted Oct 14, 2022 - 17:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2022 - 17:16 UTC
Identified
We've identified the issue and are working towards deploying the fix. The issue should only be impacting a subset of Zigbee devices using a Lua Driver.
Posted Oct 13, 2022 - 18:51 UTC
Investigating
Some users may be experiencing issues with device control and automation execution. We are currently investigating and will provide more details as available.
Posted Oct 13, 2022 - 18:47 UTC
This incident affected: Americas (Hubs, Devices, and Automations), Europe, Middle East, and Africa (Hubs, Devices, and Automations), and Asia Pacific (Hubs, Devices, and Automations).