Issues with Device Control and Automation Execution
Incident Report for SmartThings
Resolved
After taking further steps, the issues with with device control from the mobile app and automations for users in the Asia Pacific region have been fully resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Jun 26, 2020 - 13:06 EDT
Monitoring
On Monday June 22, between the times of 12:36pm and 2:10pm UTC, some users in the Asia Pacific region may have experienced issues with delays or intermittent failures with device control from the mobile app and automations. We have taken action to restore immediate functionality and are taking further steps to ensure the issue is fully resolved.
Posted Jun 22, 2020 - 10:32 EDT
This incident affected: Asia Pacific (Hubs, Devices, and Automations).