Issues with locations, devices, and automations
Incident Report for SmartThings
Resolved
All services are fully recovered and users will no longer see any delays in device health status updates. Please contact us via support.smartthings.com if you have any questions
Posted Jul 28, 2020 - 21:49 UTC
Monitoring
After corrective actions taken by our cloud service provider, the aforementioned issues are resolved and we are monitoring to ensure a full recovery. During this time users may see delayed device health updates while services recover. We will continue to provide updates as they are available.
Posted Jul 28, 2020 - 12:02 UTC
Investigating
Users in North America may be experiencing issues loading and creating locations and devices via the SmartThings apps as well as via the APIs. Issues with controlling devices, device status updates, and automation execution have also been identified. We are investigating and will provide updates as they are available.
Posted Jul 28, 2020 - 09:26 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App, Platform APIs).