SmartLock & SmartLock Guest Access Migration
Incident Report for SmartThings
Resolved
The issue has been resolved, however, a limited group of North American users had their lock code names deleted from Smart Lock Guest Access. In order to repair the lock code names users need to re-add them in the SmartLock Guest Access.
Posted Feb 21, 2023 - 18:41 UTC
Identified
We've identified an issue where overly-verbose notifications were sent to users during our planned maintenance to migrate certain SmartLocks to our new Edge Platform.
Posted Feb 15, 2023 - 21:19 UTC
This incident affected: Americas (Hubs, Devices, and Automations), Europe, Middle East, and Africa (Hubs, Devices, and Automations), and Asia Pacific (Hubs, Devices, and Automations).