Issues with Hubs, Device Control and Automation Execution
Incident Report for SmartThings
Resolved
This issue was opened with an abundance of caution, but upon further investigation it was determined that there was no noticeable impact to users.
Posted Apr 12, 2023 - 01:55 UTC
Investigating
Some users may be experiencing issues with device control and automation execution. Users may also receive hub offline notifications during this time. We are currently investigating and will provide more details as available.
Posted Apr 11, 2023 - 22:51 UTC
This incident affected: Americas (Hubs, Devices, and Automations), Europe, Middle East, and Africa (Hubs, Devices, and Automations), and Asia Pacific (Hubs, Devices, and Automations).