Issues Pairing ADT Security Devices
Incident Report for SmartThings
Resolved
The issue preventing some ADT Security Hub users from pairing ADT security devices to their panels has been resolved. If you encounter any "Couldn't Join Device" errors via the SmartThings App moving forward, please contact us via support.smartthings.com for help.
Posted 3 months ago. Jun 25, 2019 - 20:15 EDT
Investigating
Some ADT Security Hub users may be experiencing issues pairing new ADT security devices to their panels. Users trying to pair these devices will currently show “Registering” in their app and after a moment or two will receive a "Couldn’t Join Device" error. We are currently investigating and will provide updates as available.
Posted 3 months ago. Jun 24, 2019 - 15:11 EDT