SmartThings Community Outage
Incident Report for SmartThings
Resolved
The community site service provider has addressed the outage and the community site is loading as expected.
Posted 2 months ago. Aug 10, 2017 - 16:52 EDT
Investigating
The SmartThings Community is experiencing degraded performance and some users may be unable to access the community site. We are working with the service provider and will provide updates here when they are available.
Posted 2 months ago. Aug 10, 2017 - 12:54 EDT
This incident affected: Community Site.