Multipurpose Sensor Three-Axis Automation Errors
Incident Report for SmartThings
Resolved
This has been resolved. Thank you for your patience.
Posted Feb 23, 2018 - 21:32 UTC
Monitoring
Users should now be experiencing full functionality with SmartApps which utilize a three-axis value from a multipurpose sensor. We will continue to monitor.
Posted Feb 23, 2018 - 17:30 UTC
Investigating
Some users may be experiencing issues with SmartApps which utilize a three-axis value from a multipurpose sensor. SmartApps impacted may include Mood Cube, Security PoC, Open-Dash, CoRE, Garage Door Monitor, and additional automations. We are actively investigating.
Posted Feb 21, 2018 - 22:33 UTC
This incident affected: Americas (Mobile App) and Europe, Middle East, and Africa (Mobile App).