SmartThings Platform Degraded Performance

Incident Report for SmartThings

Resolved

After further monitoring with our cloud service provider, the issues are resolved and we can confirm full functionality has been restored. Please contact us via support.smartthings.com if you have any questions.
Posted Sep 27, 2021 - 17:22 UTC

Monitoring

We have taken corrective action and are seeing largely improved performance. We will continue to monitor the situation from our cloud service provider to ensure a full recovery and will provide further updates as they are available.
Posted Sep 27, 2021 - 08:19 UTC

Identified

Some users globally may be experiencing issues with device control and automation execution. Our cloud services provider is experiencing degraded performance and we are taking corrective action to mitigate impact. We will provide further updates as they are available.
Posted Sep 27, 2021 - 08:06 UTC

Investigating

Something is not quite right. We're looking into it and will provide additional details as they become available.
Posted Sep 27, 2021 - 07:57 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App), Europe, Middle East, and Africa (Hubs, Devices, and Automations, Mobile App), and Asia Pacific (Hubs, Devices, and Automations, Mobile App).