SmartThings Platform Degraded Performance

Incident Report for SmartThings

Resolved

This incident has been resolved.
Posted Feb 17, 2022 - 17:57 UTC

Monitoring

We are seeing improved performance and users should no longer be seeing issues. We are continuing to monitor the situation to ensure there are no further issues.
Posted Feb 17, 2022 - 17:37 UTC

Identified

Some users may currently be experiencing delays or failures loading certain parts of the mobile app, as well as when performing certain actions such as creating/editing locations or automations and controlling devices. We are currently investigating and will provide more details as available.
Posted Feb 17, 2022 - 17:18 UTC
This incident affected: Europe, Middle East, and Africa (Hubs, Devices, and Automations, Mobile App, Platform APIs).