App Log Outs
Incident Report for SmartThings
Resolved
This issue is resolved. Users should no longer be experiencing rapid logouts from the SmartThings app.
Posted 4 months ago. Jul 07, 2017 - 12:47 EDT
Monitoring
We have addressed the app logout issue and will continue to monitor.
Posted 5 months ago. Jul 07, 2017 - 01:41 EDT
Investigating
We are actively investigating an issue where some users are repeatedly being logged out of the SmartThings App. We sincerely apologize for any inconvenience this may be causing users. As soon as we have more information, we will update this page. Thank you.
Posted 5 months ago. Jul 06, 2017 - 20:32 EDT
This incident affected: Mobile App Connectivity (North America, UK).