Issues with SmartApp and Automation Execution
Incident Report for SmartThings
Resolved
The issues with delayed or failed execution of SmartApps and automations have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted May 20, 2020 - 21:29 UTC
Investigating
Some users in the Americas may be experiencing issues with delayed or failed execution of SmartApps and automations. We are currently investigating and will provide updates as available.
Posted May 20, 2020 - 21:11 UTC
This incident affected: Americas (Hubs, Devices, and Automations).