North American Outage
Incident Report for SmartThings
Resolved
The issues some North American users were experiencing have been resolved.
Posted 4 months ago. Apr 14, 2017 - 16:01 EDT
Monitoring
The issues that some North American users were experiencing have substantially improved. We will continue to monitor performance.
Posted 4 months ago. Apr 14, 2017 - 07:29 EDT
Identified
We have identified the issues causing some North American users to experience issues with scheduled events and continue to actively work to address the issue.
Posted 4 months ago. Apr 14, 2017 - 00:46 EDT
Update
Some North American users may be experiencing issues with missed scheduled events and with device control. Our engineers are actively investigating.
Posted 4 months ago. Apr 13, 2017 - 19:13 EDT
Investigating
Scheduled events for some North American users are currently not processing which may result in missed events. Our engineers are actively investigating.
Posted 4 months ago. Apr 13, 2017 - 18:35 EDT
This incident affected: Scheduled SmartApps (North America, UK).