Support Outage
Incident Report for SmartThings
Resolved
The issues we were experiencing with our Support Help Desk have been resolved. All customers are able to reach SmartThings support via email, chat, call, and our Support Pages (support.smartthings.com). Thank you for your patience.
Posted 17 days ago. Nov 02, 2017 - 15:54 EDT
Investigating
We are currently experiencing issues with our Support Help Desk. Currently, SmartThings Support is unable to receive emails, chats, and calls. Users are also unable to access our Support Pages (support.smartthings.com). We will provide updates as soon as possible.
Posted 17 days ago. Nov 02, 2017 - 14:56 EDT
This incident affected: SmartThings.com.