Device Control & Automations Degraded
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted Apr 19, 2022 - 23:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2022 - 22:33 UTC
Identified
We are investigating a possible service disruption. Users may be experiencing delays device control and automations.
Posted Apr 19, 2022 - 22:03 UTC
This incident affected: Europe, Middle East, and Africa (Hubs, Devices, and Automations, Platform APIs), Asia Pacific (Hubs, Devices, and Automations, Platform APIs), and Americas (Hubs, Devices, and Automations, Platform APIs).