Issues Installing and Viewing Smart Home Monitor
Incident Report for SmartThings
Resolved
The issues preventing users from seeing Smart Home Monitor on the "Add Automation" page and from viewing existing instances of Smart Home Monitor have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted 3 months ago. Jun 26, 2019 - 15:53 EDT
Investigating
Some US users may be missing the option to add Smart Home Monitor on the "Add Automation" page in the new SmartThings app. Users may also be unable to view existing instances of Smart Home Monitor on the home page. We are currently investigating. In the meantime, users can still disarm and arm existing instances of Smart Home Monitor by selecting Menu >Automations > Smart Home Monitor.
Posted 3 months ago. Jun 26, 2019 - 13:31 EDT
This incident affected: Americas (Mobile App).