Issues Pairing Devices and Delayed Device Control
Incident Report for SmartThings
Resolved
The issues some North American users were experiencing have been fully resolved. Please contact us via support.smartthings.com if you have any questions.
Posted 3 months ago. Dec 21, 2018 - 18:57 EST
Monitoring
The issues with connecting and controlling devices via the SmartThings apps, automations controlling devices, and Hubs showing offline or disconnected have drastically improved. We are continue to monitor the situation and will update with any changes.
Posted 3 months ago. Dec 21, 2018 - 18:34 EST
Update
Users may be seeing issues with devices not responding to app commands and automations not controlling devices. We will continue to provide updates as available.
Posted 3 months ago. Dec 21, 2018 - 17:29 EST
Update
Our team continues to look into the issues with device control and pairing. Additionally, users may see offline or disconnected Hubs during this time. We will continue to provide updates as available.
Posted 3 months ago. Dec 21, 2018 - 16:50 EST
Investigating
Some North American users may be experiencing issues adding new devices and delays when controlling currently connected devices via the new and Classic SmartThings apps. We are currently investigating and will provide updates as available.
Posted 3 months ago. Dec 21, 2018 - 16:02 EST
This incident affected: Device Control (North America), Hub Connectivity (North America), and SmartApps (North America).