Issues Controlling Camera Devices Connected to the SmartThings Platform
Incident Report for SmartThings
Resolved
The issue related to camera devices has been resolved.
Posted Sep 16, 2022 - 23:13 UTC
Identified
We have identified a service disruption for cameras connected to the SmartThings platform. We have already identified the issue and are working to resolve it.
Posted Sep 16, 2022 - 21:08 UTC
This incident affected: Europe, Middle East, and Africa (Hubs, Devices, and Automations), Americas (Hubs, Devices, and Automations), and Asia Pacific (Hubs, Devices, and Automations).