Issues with Samsung Account Sign In
Incident Report for SmartThings
Resolved
The problems some users experienced signing into the new and Classic SmartThings apps have been resolved. This issue only impacted users signing in on iOS devices. Please contact us via support.smartthings.com if you have any questions.
Posted Jan 07, 2019 - 04:00 UTC
Investigating
Some users with Samsung accounts may be experiencing intermittent problems signing into or signing out of the new and Classic SmartThings apps and the developer portal. Users already logged into the apps with a Samsung account may potentially see errors when navigating in the app or controlling devices. We will provide updates on the issue as they are available.
Posted Jan 07, 2019 - 03:01 UTC
This incident affected: Americas (Developer Tools).