Issues with Device Control in SmartThings Apps
Incident Report for SmartThings
Resolved
The issues with possible device control failures and while loading device state in the new SmartThings App and the Classic app have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Jun 17, 2020 - 19:01 UTC
Investigating
Some users in the Americas may be experiencing issues with devices in both the new SmartThings app and the Classic SmartThings app. These issues include delays or intermittent failures in device control and errors/delays when trying to load device state. Users may also see issues in navigating in the Classic SmartThings app.
We are currently investigating and will provide updates as available.
Posted Jun 17, 2020 - 18:03 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App).