Arlo integration issues
Incident Report for SmartThings
Resolved
After continued monitoring, the issues preventing users from viewing or adding Arlo cameras, and from recording clips, in both SmartThings Apps have been resolved. Please contact us via support.SmartThings.com if you have any questions.
Posted 2 months ago. May 08, 2019 - 14:08 EDT
Monitoring
The issues preventing users from viewing or adding Arlo cameras, and from recording clips, in both SmartThings Apps have been resolved. We will continue to monitor and provide updates as they are available.
Posted 2 months ago. May 07, 2019 - 20:02 EDT
Investigating
We are currently investigating an issue causing users to be unable to view or add Arlo cameras in the Classic and New SmartThings apps, as well as preventing clips from being recorded. We will provide updates here as they become available.
Posted 2 months ago. May 06, 2019 - 22:34 EDT
This incident affected: Device Control (Americas, Europe, Middle East, and Africa, Asia Pacific).