Issues with device control and status

Incident Report for SmartThings

Resolved

The issues with device control from the mobile app and automations, as well as devices being incorrectly marked offline, have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Oct 19, 2020 - 15:21 UTC

Investigating

Beginning around 9:56am EDT, some users in the Americas, European, and Asia Pacific regions may currently be experiencing issues with device latency when controlling devices via the app or automations, and may see devices marked offline incorrectly. We are currently investigating and will provide updates as available.
Posted Oct 19, 2020 - 14:58 UTC
This incident affected: Americas (Hubs, Devices, and Automations), Europe, Middle East, and Africa (Hubs, Devices, and Automations), and Asia Pacific (Hubs, Devices, and Automations).