Issues with Device Control and Automation Execution
Incident Report for SmartThings
Resolved
After continued monitoring, we have confirmed the issues causing slowness and failures in device control and automations have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted May 06, 2020 - 20:57 UTC
Investigating
Some users in Europe may be experiencing delays or intermittent failures when loading or controlling devices and automations from the mobile app. Affected users may also experience slowness and failures in automation execution. We are currently investigating and will provide updates as available.
Posted May 06, 2020 - 19:36 UTC
This incident affected: Europe, Middle East, and Africa (Hubs, Devices, and Automations, Mobile App, Platform APIs).