Platform Outage
Incident Report for SmartThings
Resolved
Correction: Issues accessing the SmartThings Apps and controlling devices began around 12:30 PM PT yesterday. Issues are now resolved for all users. We have identified the root cause of the issue and implemented fixes to ensure stability.

For more information please see our blog post here: https://blog.smartthings.com/news/smartthings-updates/platform-outage-update/
Posted 9 months ago. Mar 13, 2018 - 21:41 EDT
Monitoring
Last night around 5:27 PM PT, we experienced an outage that impacted US users ability to log in to the SmartThings mobile apps and control devices. These issues intermittently persisted until 9:16 PM PT, at which time the root cause of the outage was addressed, and users were able to control devices and access the SmartThings apps.

Issues persisted for a small subset of those users, specifically related to installing and editing automations until 8:09 AM PT this morning. As of 8:09 AM PT, all US operations are performing as expected and we continue to closely monitor our systems.

If you have any questions, please reach out to us at https://support.smartthings.com.
Posted 9 months ago. Mar 13, 2018 - 17:07 EDT
Identified
The issues impacting North American users have been largely addressed and we are seeing improvements to app loading and device control. Our teams are continuing to work on restoring full functionality and will provide an update when available.
Posted 9 months ago. Mar 13, 2018 - 13:31 EDT
Update
Our team continues to investigate the issues impacting North American users. We apologize for the inconvenience.
Posted 9 months ago. Mar 12, 2018 - 22:25 EDT
Investigating
Users may be unable to load the SmartThings app, control devices, or access the web UI. We are currently investigating.
Posted 9 months ago. Mar 12, 2018 - 16:27 EDT
This incident affected: Device Control (North America), SmartApp Web Services (North America), and Mobile App Connectivity (North America).