Issues Logging into the Developer Portal and Connecting Third Party Services
Incident Report for SmartThings
Resolved
The errors logging into the developer portal or connecting certain third party services have been resolved. We apologize for the inconvenience. Please contact us via support.smartthings.com if you have any questions.
Posted 4 months ago. Aug 02, 2018 - 02:08 EDT
Investigating
Some users may be experiencing errors when logging into the developer portal or connecting certain third party services like Amazon Alexa and Google Assistant. Our team is currently investigating and will provide updates as they are available.
Posted 4 months ago. Aug 02, 2018 - 00:36 EDT
This incident affected: SmartApp Web Services (North America, Europe) and Developer Tools.