Issues with Device Control and Event Delivery to Voice Assistant Services
Incident Report for SmartThings
Resolved
Our cloud services provider has resolved the previously mentioned issues that impacted SmartThings functionality. Full functionality for all services has now been restored. Please contact us via support.smartthings.com if you have any questions.
Posted Nov 26, 2020 - 02:11 EST
Monitoring
Our cloud services provider has reported improvements regarding the issues that are impacting SmartThings functionality. We are seeing most functionality restored, but some users may still experience intermittent issues while we wait for full recovery. We are continuing to monitor the situation and will provide updates as they are available.
Posted Nov 25, 2020 - 20:08 EST
Identified
Our cloud services provider has identified degraded performance that is impacting SmartThings and causing the aforementioned issues. We are monitoring this issue and will provide updates as they become available.
Posted Nov 25, 2020 - 09:55 EST
Investigating
Some users in the Americas may be experiencing delays or intermittent failures in device control and delivery of events to Voice Assistant services. This may cause failures in Alexa Routines that rely on SmartThings devices to execute or Voice Assistants providing errors in response to commands that did function as intended. We are currently investigating and will provide updates as available.
Posted Nov 25, 2020 - 09:00 EST
This incident affected: Americas (Hubs, Devices, and Automations).