Issues with Device Control, Automation Execution, and Loading the Mobile App
Incident Report for SmartThings
Resolved
The issues with delays or intermittent failures when controlling devices or running automations have been resolved. Users should also no longer see issues with device state updates or when using the mobile app. Please contact us via support.smartthings.com if you have any questions.
Posted Nov 25, 2020 - 11:23 EST
Investigating
Some users in the Asia Pacific region may be experiencing delays or intermittent failures when controlling devices or running automations. Additionally, some users may see issues with certain parts of the mobile app not loading and device states not updating. We are currently investigating and will provide updates as they are available.
Posted Nov 25, 2020 - 10:53 EST
This incident affected: Asia Pacific (Hubs, Devices, and Automations, Mobile App, Platform APIs).