Issues with Home Monitoring Services & Automations
Incident Report for SmartThings
Resolved
The aforementioned issues with Home Monitoring Services & Automations have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Jan 19, 2021 - 19:31 UTC
Identified
Some users in the Americas, Asia Pacific, and European regions may be experiencing issues with Home Monitoring Services (ADT Security Hub & Professional monitoring service are not affected) and Automations. This issue began at 6:00 AM UTC and is ongoing. We are investigating and will provide updates as available.
Posted Jan 19, 2021 - 18:04 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App), Europe, Middle East, and Africa (Hubs, Devices, and Automations, Mobile App), and Asia Pacific (Hubs, Devices, and Automations, Mobile App).