Hub Driver release issues
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 14:53 UTC
Monitoring
The previously mentioned issues have been resolved. Users with Z-Wave Switch devices may continue to see issues with device control or automation execution over the next 12 hours while a fix for this device type is released to all users. Affected users can restart their hubs to immediately resolve the issue if desired.
Posted Feb 15, 2023 - 01:23 UTC
Update
We are continuing to investigate this issue.
Posted Feb 15, 2023 - 00:18 UTC
Investigating
We are currently investigating this issue.
Posted Feb 14, 2023 - 23:56 UTC
This incident affected: Americas (Hubs, Devices, and Automations), Europe, Middle East, and Africa (Hubs, Devices, and Automations), and Asia Pacific (Hubs, Devices, and Automations).