Issues with Device Control and Automation Execution
Incident Report for SmartThings
Resolved
The issues with delays or failures in device control from the mobile app and automations have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Oct 16, 2020 - 03:10 UTC
Investigating
Some users in the Americas may be experiencing delays or failures in device control from the mobile app and automations. We are investigating and will provide updates as available.
Posted Oct 16, 2020 - 01:37 UTC
This incident affected: Americas (Hubs, Devices, and Automations).