Issues with Developer Workspace
Incident Report for SmartThings
Resolved
The issues preventing Developers in the Americas, European, and Asia Pacific regions from accessing the Developer Workspace have been resolved. https://smartthings.developer.samsung.com/workspace is accessible once again.
Posted Oct 27, 2020 - 14:36 EDT
Investigating
Developers in in the Americas, European, and Asia Pacific regions may currently be experiencing issues accessing the Developer Workspace (https://smartthings.developer.samsung.com/workspace). We are currently investigating and will provide updates as they are available.
Posted Oct 27, 2020 - 09:01 EDT
This incident affected: Europe, Middle East, and Africa (Developer Tools), Asia Pacific (Developer Tools), and Americas (Developer Tools).