Issues with Event History
Incident Report for SmartThings
Resolved
After continued monitoring over the weekend, we have confirmed these issues have been fully resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Jan 11, 2021 - 13:00 EST
Monitoring
Corrective action has been taken and we are currently monitoring to ensure all services fully recover. During this time, some users in the EU region may still experience small delays in Device and Location Events. We will continue to provide updates as available.
Posted Jan 08, 2021 - 12:48 EST
Identified
Some users in the EU region may see delayed entries for Device and Location Events. These events are still processing in real-time, however, they are delayed in being displayed in the SmartThings app. We have identified the root cause of the issue and will provide more information as it becomes available.
Posted Jan 07, 2021 - 17:21 EST
This incident affected: Europe, Middle East, and Africa (Mobile App).